qhnw.net
当前位置:首页 >> 用EClipsE做wEB开发,需要安装哪些插件,怎么安装 >>

用EClipsE做wEB开发,需要安装哪些插件,怎么安装

tomcat..

你是说只开发的 jsp吗?你是哪里的,我这里有,可以给你,如果你是初学java,可以用myeclipse插件,到时候你给我联系吧!我给你一份,我这里有!

如果你做JSP,或者做PHP,还是直接下个all in one的版本比较好打plugs的做法我没成功过你可以到eclipse.org去下,速度还可以的,JSP的话用org.objectweb.lomboz-all-in-one-R-3.2.2-200706042126-win32.zip我几个月前下的,你可以找到更新的

推荐使用sublime插件也很多eclipse体验效果不怎么好,虽然是老牌编辑器..

要看你用什么技术写前台了,freemarker,这个用到了还是装个插件,extjs也有专门的插件,angularjs也有专门的插件,但是装个svn或者git还是必要的,maven项目就的有maven的插件,run-jetty-run这个插件可以做服务器,也可以用tomcat

如果你是做WEB开发,那你就下对了,官网现在提供的下载是3.7版本的,就用这个就可以

首先最基本的jar包,servlet.jar,这个可能到服务器安装目录的Lib里找到,用工具开发web程序时,把这个包copy放到工程的Lib下面,就可以开发web程序,如果想用ssh框架,那再下载了三个框架的jar放到eclipse里.如果还想让jsp标签百自动提示,或者想加入标准标签库,一样也是下载过来,加进去,所以不如用加好的度,MyEclipse,现在差不多都用 8.5

直接安装一个MyEclipse就可以了,何必这么复杂.如果是做java开发,你非要用Eclipse,你要先装java配好环境变量,然后下

如果是做php的开发,建议去php100.com网站上下载epp,那个是专门用来开发php的eclipse的版本,很好用.不需要你额外再去安装插件.

使用Eclipse IDE for Java EE Developers是非常方便,但是太大,我喜欢按需配置.首先我们来了解什么是WTP.WTP(Web Tools Platform )项目在eclipse平台上进行扩展,是一个开发J2EE Web应用程序的工具集.WTP包含以下工具:一个源

相关文档
dbpj.net | | ddgw.net | bnds.net | bfym.net | 网站首页 | 网站地图
All rights reserved Powered by www.qhnw.net
copyright ©right 2010-2021。
内容来自网络,如有侵犯请联系客服。zhit325@qq.com